Page 1 of 1

Vtuner driver patch for DVB-API < 5.5

PostPosted: Thu Nov 29, 2012 11:07 am
by ales
As in many distributions is still DVB-API version 5.4 used here is patch for such DVB-API.

Usage of driver release 11 is not recommended, please use this patch against actual repository (rel.13) sources.

Or you can replace file vtunerc_proxyfe.c with the file provided in attached archive (no patching needed), this is the only file patched.

Thanks,

Ales